Dual Band WiFi 5 Repeater

Dual Band WiFi 5 Repeater

Product Highlights
● Udvid rækkevidden af ​​eksisterende Wi-Fi for at give større dækning og forbedre forbindelsen.
● Væg-design
● Med højforstærkningsantenner
● Med smart lysindikator
● Med WPS-knap
Produkt klassificering
WiFi 5 repeater
 
Send forespørgsel
Funktioner
Specifikation
FAQ

Funktioner

 

 

DWR-C5400M

 

DCOM Technology Wi-Fi range extender giver dig mulighed for at udvide rækkevidden af ​​dit eksisterende Wi-Fi for at give større dækning, forbedre forbindelsen og hjælpe med at eliminere Wi-Fi sorte pletter. Det fungerer med alle universelle Wi-Fi-routere.

 

DWR-C5400M er en Wi-Fi range extender understøtter trådløse hastigheder på op til 300 Mbps (802.11N-tilstand) og 866Mbps (802.11AC-tilstand), giver dig mulighed for at udvide rækkevidden af ​​din eksisterende Wi-Fi for at give større dækning, forbedre WiFi-sort-spot{8}. Det fungerer med alle universelle{10}WiFi-routere. Denne forlænger udstyrer en vel{12}}designet webopsætningsguide, som får konfigurationen til at køre med den optimale hastighed.


Denne Dual band Wi-Fi 5 Repeater er en ideel trådløs bredbåndsløsning til både hjemmebrugere, der ønsker at dele højhastigheds-trådløs internetadgang, og små kontorer, der ønsker at gøre forretninger på internettet.

1. Væg-design

Denne Dual band Wi-Fi 5 Repeater Med en lille størrelse er det nemt at tilslutte forlængeren til stikkontakten.

2. Antenner med høj forstærkning

Denne Dual band Wi-Fi 5 Repeater Udstyret med 2 eksterne antenner kan forlængeren forbedre signalstyrken på det eksisterende netværk.

3. Smart lysindikator

Smarte LED-indikatorer angiver signalstyrken med forskellige farver og hjælper med at finde den bedste placering til Wi-Fi-dækning.

4. WPS-knap

Tryk på WPS-knappen for nem opsætning uden omkonfiguration.

5. Yderligere Ethernet-port

Denne Dual band Wi-Fi 5 Repeater med Ethernet-port, forlængeren kan tilsluttes alle kablede enheder.

 

Parameter

 

 

Beskrivelse

Wi-Fi5 Repeater

Trådløs hastighed

2,4 GHz 300 Mbps

5,8 GHz 866Mbps

Standard

802.11a/b/g/n/ac

Frekvens

2,4 GHz og 5,8 GHz

Transmissionseffekt (maks.)

2,4 GHz: 22 dbm

5,8 GHz: 20 dbm

Interface

1*FE LAN

Antenne

2*3dbi fast

WAN-tilstand

Repeater

Funktion og teknologi Spec

Protokol

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= RFC768 User Datagram Protocol (UDP)
= RFC791 Internet Protocol (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Address Resolution Protocol (ARP)
= RFC2131 Dynamic Host Configuration Protocol (DHCP)

Systemsupport

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 bit

og Windows Vista 32/64bit

WLAN

Understøtter 20MHz, 40MHz, 80MHz i 5GHz-båndet
Understøtter 20/40MHz i 2,4GHz-båndet
Understøtter 11AC 2T2R-tilstand med datahastighed på op til 867Mbps
Understøtter 11N 2T2R-tilstand med datahastighed på op til 300 Mbps
Understøtter 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Kryptering

4/128 bit, WEP, WPA og WPA2 trådløs kryptering

QoS

Ikke-understøttelse

SNMPv2 eller v3

Ikke-support

Ethernet-grænseflader

1 x RJ45 til 10/100 Mbps Ethernet-port (ekstraudstyr)

LED'er

l Strøm, router, Ethernet, WPS (grøn farve)
l Positionsindikatorer- Rød: for tæt på &for langt; Blå: god til at fange routersignal

Knapper

l Strøm (tænd/sluk)
l WPS
l Bandvalg
l Nulstil (pinhole)

Forbrug

12W

Miljøkrav

Driftstemperatur

0ºC-45ºC

Opbevaringstemperatur

-20ºC-70ºC

Driftsfugtighed

10 %-90 %, ikke-kondenserende

Opbevaring Fugtighed

5 %-90 %, ikke-kondenserende

Strømforsyning

Indbygget-strømforsyning

EMC og sikkerhed

Regulativ overholdelse

CE

Sikkerhedsforskrifter

FCC

Grøn standard

RoHS

Fysisk dimension

Fysiske egenskaber

L x B x H: 100 mm x 70 mm x 75 mm

Vægt

100g

FAQ

Q: Hvordan indlæser man standardindstillinger efter en konfigurationsfejl?

Svar: For at gendanne fabriksindstillingerne skal du tænde for enheden og trykke på nulstillingsknappen i ca. 1 sekund og derefter slippe den.
Standard-IP-adressen og undernetmasken for DSL-routeren er henholdsvis 192.168.1.1 og 255.255.255.0. Find standardbrugernavnet og adgangskoden på mærkaten nederst på enheden.

Q: Hvad skal jeg gøre, hvis jeg ikke kan logge ind på routerens web-brugergrænseflade?

Svar: Prøv følgende løsninger, og log ind igen:
● Sørg for, at dit Ethernet-kabel med internetforbindelse er sat i WAN-porten på routeren, ikke LAN-porten.
● Sørg for, at din trådløse enhed er forbundet til routerens SSID.
● Sørg for, at dine kablede enheder er korrekt forbundet til routerens porte 1, 2 eller 3/IPTV via Ethernet-kabler. Sørg også for, at enhederne er indstillet til automatisk at hente en IP-adresse og automatisk hente DNS-serveradresser.
● Skift webbrowser, og log derefter på igen.
● Nulstil routeren og log på igen.

Populære tags: dual band wifi 5 repeater, Kina dual band wifi 5 repeater producenter

Send forespørgsel
Kontakt oshvis du har spørgsmål

Du kan enten kontakte os via telefon, e-mail eller online formularen nedenfor. Vores specialist vil kontakte dig snarest.

Kontakt nu!